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Updates to the
Desktop Messaging User Guides

Internet Clients
Page 9 Call the sender of a message
Call the sender of a message is not supported.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To 
support the Instant Messaging feature, the Contact Sender option must be available. 

Page 9 Access web-based My CallPilot to view information and change your feature 
settings
My CallPilot is not supported. In its place, access to the web-based Mailbox Manager is 
supported. The My CallPilot field is replaced with the URL for Mailbox Manager.

The Internet mail clients supported are:

• Microsoft Outlook 2007 

• Microsoft Outlook 2000

• Microsoft Outlook 2002 (XP)

• Microsoft Outlook 2003 

• Window Mail (Vista)

Unified Messaging on BCM supports the following Thin Clients:
• Citrix Metaframe Presentation 4.0 Windows 2003 Server (All editions)

• Citrix Metaframe XP on Windows 2000 Server (All editions) and Windows 2003 
Server

• Citrix Metaframe Presentation Server 3.0 on Windows 2003 Server

CallPilot Desktop Messaging does not support Outlook and GroupWise on the same 
computer.

Page 10 What you need
BCM supported browsers are IE5, IE6, and IE7.
BCM supports Windows Vista Business, Windows Vista Ultimate, and Windows Vista 
Enterprise. Both 32-bit and 64-bit versions of Windows Vista are supported.

Page 13 CallPilot Player
The Call the sender button is not available.
Contact Sender is not supported.

Page 38 Addressing messages
The Address Book functionality does not function in the same manner as in GroupWise.

Page 56 Linking to My CallPilot
Linking to My CallPilot is not supported. In its place, access to the web-based Mailbox 
Manager is supported. The My CallPilot field is replaced with the URL for Mailbox Manager.



Outlook, Lotus Notes, GroupWise
Page 9 Contact sender of a message
Call the sender of a message is not supported.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To support the Instant 
Messaging feature, the Contact Sender option must be available. 

Page 9 Access web-based My CallPilot to view information and change your feature settings
My CallPilot is not supported. In its place, access to the web-based Mailbox Manager is supported. The My 
CallPilot field is replaced with the URL for Mailbox Manager.

Page 10 About this guide
The groupware e-mail clients that are supported are:

• Lotus Notes - 6.0, 6.5, 7.0

• Novell GroupWise - 6.5, 7.0, 7.0.1

• Microsoft Outlook - 2000, 2002 (XP), 2003, 2007

Unified Messaging on BCM supports the following Thin Clients:
• Citrix Metaframe Presentation 4.0 Windows 2003 Server (All editions)

• Citrix Metaframe XP on Windows 2000 Server (All editions) and Windows 2003 Server

• Citrix Metaframe Presentation Server 3.0 on Windows 2003 Server

Page 10 What you need
BCM supported browsers are IE5, IE6, and IE7.
BCM supports Windows Vista Business, Windows Vista Ultimate, and Windows Vista Enterprise. Both 32-bit 
and 64-bit versions of Windows Vista are supported.

Page 13 (Page 12 Lotus Notes) CallPilot Player
The Call the sender button is not available.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To support the Instant 
Messaging feature, the Contact Sender option must be available.

Page 13 (Page 12 Lotus Notes) To play a message from your telephone
If your telephone is call forwarded to voicemail, cancel this feature before you access your messages from 
CallPilot Player.

Page 18 (Page15 Lotus Notes) Composing fax and text messages
On the Compose Fax dialog box you can use the Subject field to add additional information to the fax cover page 
(for example, the name of the recipient) when you send a fax directly to a fax machine. The maximum length you 
can enter in the Subject field is 80 characters.

Page 27 Using custom fax Cover Pages
Auto Cover Sheet is not supported.

Page 34 (Page 28 Lotus Notes) Calling the sender of a message
Calling the sender of a message is not supported.
Contact Sender is not supported. This does not apply to the Instant Messaging feature. To support the Instant 



Messaging feature, the Contact Sender option must be available.

Page 35 (Page 29 Lotus Notes) Setting message options
Delivery Receipt is not supported.

Page 38 E-mail addresses versus Fax/Telephone numbers
The CallPilot Desktop client always attempts to find a CallPilot e-mail address or address information from 
Frequent Contacts and other Novell Personal Address books. If the e-mail address field is empty, CallPilot scans 
the recipient for phone and fax numbers. To send faxes, all other phone number fields must be empty.

Page 45 (Page 34 Lotus Notes and Microsoft Outlook) Personal distribution lists
Distribution Lists (BDL, SDL, PDL) are not supported.

Page 55 Changing audio settings
Admin Restriction of Audio Device is not supported.

Page 56 (Page 40 Lotus Notes and Page 39 Microsoft Outlook) Linking to My CallPilot
My CallPilot is not supported. In its place, access to the web-based Mailbox Manager is supported. The My 
CallPilot field is replaced with the URL for Mailbox Manager.

Page 56 Note:
CallPilot Player is actually in reference to the Audio Player. Go to Start>Programs>Nortel>CallPilot>Audio 
Player. 
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The process of transmitting data and call messaging between CallPilot and its servers, 
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How to get Help
This section explains how to get help for Nortel products and services.

Getting Help from the Nortel Web site
The best way to get technical support for Nortel products is from the Nortel Technical 
Support Web site:

http://www.nortel.com/support

This site provides quick access to software, documentation, bulletins, and tools to 
address issues with Nortel products. More specifically, the site enables you to:

download software, documentation, and product bulletins

search the Technical Support Web site and the Nortel Knowledge Base for 
answers to technical issues

sign up for automatic notification of new software and documentation for Nortel 
equipment

open and manage technical support cases

Getting Help over the phone from a Nortel Solutions Center
If you don’t find the information you require on the Nortel Technical Support Web site, 
and have a Nortel support contract, you can also get help over the phone from a Nortel 
Solutions Center. 

In North America, call 1-800-4NORTEL (1-800-466-7835).

Outside North America, go to the following Web site to obtain the phone number for 
your region:

http://www.nortel.com/callus

Getting Help from a specialist by using an Express Routing Code 
To access some Nortel Technical Solutions Centers, you can use an Express Routing 
Code (ERC) to quickly route your call to a specialist in your Nortel product or service. To 
locate the ERC for your product or service, go to:

http://www.nortel.com/erc

Getting Help through a Nortel distributor or reseller 
If you purchased a service contract for your Nortel product from a distributor or 
authorized reseller, contact the technical support staff for that distributor or reseller.

http://www.nortel.com/support
http://www.nortel.com/callus
http://www.nortel.com/erc
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Welcome to CallPilot

CallPilot* from Nortel is an advanced business communications system 
that offers exceptional flexibility for managing your messaging needs. 

You can work with CallPilot from your telephone or your computer. 
Desktop Messaging gives you access to your CallPilot mailbox through 
your Microsoft Outlook e-mail. Here are some of the many ways you can 
use CallPilot with your e-mail:

Listen to voice messages.
View and print fax messages.
Record and send voice messages.
Create and send fax messages, including batch faxes.
Forward and reply to voice and fax messages.
Contact the sender of a message.
Add message options such as urgent and private.
Add voice, fax, or text file attachments to messages.
Start an Instant Messaging session from a message.
Create personal distribution lists.
Change your CallPilot password.
Access web-based My CallPilot to view user information 
and change your feature settings.

Some features mentioned in this guide may not be available for your 
CallPilot mailbox. For details, refer to the Feature availability topic in the 
Desktop Messaging online Help, or ask your administrator. 
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Getting started

About this guide
This user guide describes how to use CallPilot with your Microsoft Outlook e-mail.

The instructions and screen images shown in this guide provide general information for 
using CallPilot with your e-mail. Specific details can vary depending on your computer 
operating system, the version of Outlook you are using, and the features available for 
your CallPilot mailbox. 

For further assistance in using CallPilot, refer to the Desktop Messaging online Help.

What you need
Before you start to use CallPilot, your administrator ensures that your e-mail account is 
correctly configured for CallPilot. Your computer must be set up according to the 
following requirements:

CallPilot Player to play and record voice messages

Nortel Fax Driver to create faxes

Microsoft Outlook 2000, Microsoft Outlook 2002 (XP), or Microsoft Outlook 2003
Windows 2000 Professional or Windows XP Professional

Monitor with 256-color 800 x 600 capability 

15 Mbytes of free disk space to install software 
Sound card and speakers for playing voice messages on your computer 

Microphone connected to your computer, or a telephone situated near your 
computer, for recording voice messages 

LAN (Ethernet), ISDN, ADSL, or dial-up modem connection to the CallPilot 
server for accessing CallPilot messages

Internet Explorer 6.0; Netscape 6.2, 7.0, 7.1, 7.2; or Mozilla 1.7.x and Mozilla 
FireFox 1.0 on RedHat Linux 9 Operating System to access My CallPilot 
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Logging in
When you log in to your e-mail, you can log in to CallPilot at the same time.

To log in from Microsoft Outlook 

Note: Do not leave the Remember password box checked on a shared computer.

To log out
When you exit Microsoft Outlook, you automatically log out from CallPilot.

Remote login
You can log in to your mailbox from any computer that has CallPilot installed and 
configured in the same way as your office computer. For example, you can use a 
computer set up for guest access, or your home computer with a dial-up connection to 
the server.

1 Open your Microsoft Outlook 
e-mail. The CallPilot Logon 
dialog box appears.

2 In Mailbox, type or select your 
mailbox number.

3 In Password, type your 
CallPilot password.

4 Check Remember password if 
you want CallPilot to log in 
automatically.

5 Click OK.
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Working with your CallPilot messages
When you open your e-mail with CallPilot installed, your CallPilot messages appear in 
the CallPilot Message Store. The Message Store contains folders for your CallPilot 
Inbox, Outbox, Sent Items, and Deleted Items. 

Your CallPilot Inbox

To check for new messages
The CallPilot message waiting indicator in the notification area of your taskbar 
turns red when you have a new message. To turn the indicator on or off, see 
Changing mail delivery settings, page 51. New messages appear in bold.

To open a message
To open a CallPilot message, double-click anywhere on the message line. See Playing 
voice messages, page 13, and Viewing fax messages, page 15.

To delete a message
To delete a CallPilot message in your Inbox, click on the message to select it, 
then click the Delete icon on the toolbar. You can also click the Delete icon in an 
open CallPilot message. The deleted message moves to the Deleted Items 
folder. When you log out, or click Exit from Outlook, your CallPilot messages in 
the Deleted Items folder are immediately deleted without confirmation. 

To organize your messages
To organize your messages, you can create new CallPilot folders in the CallPilot 
Message Store, and move your messages to these folders. You can access these 
message when you log in by telephone or through My CallPilot.

CallPilot
Message

Store

Urgent
message

Attached files
voice, fax,

text

New
message

Message 
was opened 
by the 
recipient

Message 
was received 

Call 
Directory

Contact 
sender

Compose 
new 
message
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Playing voice messages
When you open a voice-only message, the CallPilot Player appears. In mixed 
voice, fax, or text messages, click the Voice icon to open the CallPilot Player.

To select your telephone or computer to play voice messages
You can choose to play your voice messages from your telephone or your computer. To 
change from one to the other, or to change the telephone number that CallPilot dials, 
see Changing audio settings, page 55. You can also click the Telephone or Computer 
icon on the CallPilot Player to change the setting. 

To play a message from your telephone
1 To play a voice message when your telephone is selected for playback, double-

click the message in your CallPilot Inbox, and answer your telephone when the 
telephone rings. 

2 Use the buttons on the CallPilot Player to play or stop the message, go backward 
and forward, and contact the sender. 

3 When you are finished, hang up, and close the message.

To play a message from your computer
1 To play a voice message when your computer is selected for playback, double-

click the message in your CallPilot Inbox. The message plays through your 
computer speakers or your headphones. 

2 Use the buttons on the CallPilot Player to play or stop the message, go backward 
and forward, adjust the volume and speed, and contact the sender. 
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3 When you are finished, close the message.

Address

Position in
message

Play/
Replay

Stop

Record
Message

Play messages
from telephone

Play messages
from computer

Close 
message

Status

Disconnect

Contact the 
Sender

Go to start/ 
Skip back 

Go to end/ 
Skip forward

Adjust 
speed

Adjust
volume
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Viewing fax messages
Note: In order to receive faxes, your CallPilot administrator must enable fax 
capability for your mailbox.

To view a fax message 
1 Double-click a fax message in your CallPilot Inbox. When you open a fax-only 

message, the fax image appears right away. In mixed voice, fax or text 
messages, click the Fax icon to view the fax.

2 While viewing the fax, you can enlarge or reduce the image, rotate or move the 
fax, print the fax, delete the fax, save the fax, add a voice annotation to the saved 
file, forward the fax, and reply to the fax.

3 When you are finished, close the message.

Print

Delete
message

Select part of
image

Drag/scroll
image

Close 
message

Open 
next or
previous 
message

Forward
Reply to All
Reply

Change page 
views

Go to next or 
previous page

Rotate left
Rotate right

Zoom in
Zoom out
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Composing voice messages
You can record a voice message from the computer or the telephone, then address and 
send the voice message, the same way as an e-mail message. 

To record and send a voice message 
1 In your CallPilot Inbox, click the New CallPilot Message icon .
2 On the new message form, click the Telephone icon in the toolbar to open the 

CallPilot Player, if the CallPilot Player is not already open. 
3 On the CallPilot Player, click the red Record button to start recording.

4  If you are recording from the computer, record your message into the 
microphone. Click Stop to end the recording. Click Play to review it. To add to the 
recording, click Record, speak again, then click Stop.

 If you are recording from the telephone, answer when the telephone rings. At 
the tone, record your message. Click Stop to end the recording. Click Play to 
review it. 

5 Click To… to address from the CallPilot, e-mail, or any Address Book. See 
Addressing messages, page 38. Or type a formatted address in the To... text box.

6 Add attachments and options if required. See Adding attachments to messages, 
page 35, and Setting message options, page 35.

7 On the toolbar, click the Send Message icon.

Note: Insure that rich text format (RTF) format is selected in your e-mail client, if 
plain text is selected the message delivery may fail.

To save a newly created voice message as a file
1 On a new message form, record a message, and on the File menu, click Save as... 
2 In the File name box, type a name for the file, select a folder in which to keep the 

file, then click Save. Save voice files as .vbk files. Note: CallPilot automatically 

Send message

Save message

Address
message

Set options

Playback slider

Play

Stop

Record from
telephone

Record from
computer

Attach file

Telephone icon 
opens CallPilot 
Player

Record
Adjust speedGo to end/ Go to start/ Adjust volume
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converts .vbk files to .wav files, when sending to non-CallPilot users. See 
Changing mail delivery settings, page 51.
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Composing fax and text messages

To create and send a single fax message 
To create a fax, your CallPilot mailbox must have the fax capability enabled. The 
CallPilot recipients of your fax must also have fax capability to view the fax on their 
computer. If your recipients access their messages from their telephone, they can view 
the fax only by printing it. You can also send your fax to a fax machine.

1 Open the document that you want to fax. The document must be no greater than 
8.5 in. (21.5 cm) in width.

2 On the File menu, select Print.
3 From the list of printers, select Nortel Fax, then click Print or OK. 

4 The Compose Fax dialog box appears. Before sending the fax, you can add more 
documents by repeating steps 1 to 3. You can also choose to include a cover 
page, view the fax, and save the fax as a file for later transmission.

5 Select an appropriate Send using... option. 

To send a simple fax, type the fax machine numbers, or CallPilot mailbox number 
(append the letter “m” to the CallPilot mailbox number, for example, m7366), in 
the Fax machine(s) text box, type a subject in the Subject text box, then click 
Send. 

To send your fax as an attachment to a new CallPilot message, select CallPilot 
Desktop Messaging for Microsoft Outlook under Send using, then click 
Send. 

A new message form opens with your fax file attached. Address the message 
from CallPilot, e-mail, or any Address Book. See Addressing messages, page 38. 
Or type the formatted address in the To... text box. 

6 Add attachments and options if required. See Adding attachments to messages, 
page 35, and Setting message options, page 35.

7 Click Send Message.

View before 
sending

Delete before 
sending

Change order 
of files to be 
faxed

File name

Send fax
options

Cover page
option selection

Save to send
later
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To create and send a text message
To create a text message:

1 Open a new CallPilot message form.

2 Click the Text icon in the toolbar. 

3 Type or paste plain text into the message. 
4 Address the message.

5 Click the Send Message icon.
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 Creating and sending fax batch messages
To send customized CallPilot fax messages to multiple recipients, you can use Microsoft 
Word Mail Merge, and send your print job to the Nortel Fax Batch printer. You must be 
familiar with Microsoft Word Mail Merge functionality to use this feature. Consult your 
Microsoft Word documentation. Note that the CallPilot Fax Batch feature is only 
available to CallPilot Desktop and web users who install the Nortel Fax Batch Print 
Driver.

To use Mail Merge with CallPilot, you need your main document (the file you want to 
send to your recipients) and a data source document that contains recipient information, 
such as names and fax numbers.

Your CallPilot Desktop Messaging installation includes a sample Microsoft Word data 
source document named Data.doc and, a sample Microsoft Word main document 
named Sample.doc.  

Accessing and modifying the sample Data source document
The Data.doc file consists of a Microsoft Word table, organized in columns, with one row 
for each recipient. The following column headers exist in the sample: ToFax, ToName, 
DelReceipt, DelType, ToCompany, and ToPhone. These column headers can be 
modified and deleted, and new columns can be added. The column header names 
serve as tags, which can be inserted into the main document, to customize the fax for 
each recipient, or to direct CallPilot how to handle the fax.

1 Go to \Program Files\Nortel\CallPilot\fax directory, and open the Data.doc file.
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2 Add new columns or subtract existing ones, as required. For new columns, chose 
a meaningful column header name.

3 Add the required data under each column header. The data source can be 
created by any means available to populate a Microsoft Word table, including 
importing information from existing files. 

If you edit the recipient list using the Mail Merge utility (that is, click Edit in the Data 
source section of the Microsoft Mail Merge Helper), the Data Form window opens 
and lists all the entries from the data source table. You can add, delete, modify, and 
search for records in this window. Any column headers that you added or modified 
in the data source file automatically appear in this window. Note that the ToFax text 
box is the only mandatory text box for CallPilot. 

The following parameters and characters are supported in the ToFax text box:

Maximum supported length for the fax phone number is 120 characters.
Numbers 0 through 9 are supported.

Uppercase and lowercase P and the comma is used when a pause is 
necessary.

The Pound sign (#) is supported.

Common phone number symbols such as left and right parentheses and the 
dash, are supported.

Spaces are supported.
When placed before a CallPilot mailbox number, to designate the mailbox 
address, the M is not case-sensitive.

The other text boxes are optional, and are used to customize, or to direct CallPilot 
how to handle, the fax. Three specific CallPilot text boxes and their parameters are:

ToName: This is the fax recipient’s name, and can be up to 256 characters 
in length.

DelReceipt: You can use this tag to receive a Delivery Receipt in the form of 
a CallPilot message in your CallPilot mailbox, when the fax is delivered to 
the recipient. If the DelReceipt text box is set to 1, then a delivery receipt is 
generated. If DelReceipt is set to 0, a delivery receipt is not generated for 
that recipient. If the DelReceipt text box is empty, or the field is not in 
Data.doc, then no delivery receipt is generated.
DelType: This text box is used to set a delivery priority for each recipient. If 
the DelType text box is set to 0 or is left empty (or if DelType Text Box is not 
present in your Data.doc), the message is tagged for Normal delivery. If 
DelType is set to 1, then the message is tagged for Economy delivery. If 
DelType is set to 2, then the message is tagged for Urgent delivery. 
Messages sent to non-CallPilot recipients with the Delivery Type set to 
Economy is delivered on a schedule defined by the CallPilot server for 
Economy delivery. Note that messages sent to CallPilot mailboxes are not 
affected by the Economy designation, and is sent as Normal messages. 
Transmission of messages tagged as Normal or Urgent begin immediately. 
The Urgent icon is displayed from My CallPilot or a Desktop Messaging 



22

client  and a voice prompt identifies the message as Urgent from the 
CallPilot telephone interface. Messages sent Urgent are treated as Normal 
when they are sent to non-CallPilot addresses.

4 When the table is updated, save all changes. You normally supply a unique name 
for your data file here; however, for the remainder of these procedures, the name 
Data.doc is used. 

5 Close the document. The Data.doc file can now be used as a data source by 
Microsoft Mail Merge.

Accessing and modifying the sample Main document
The Sample.doc file is an example of a Microsoft Word main document. 

1 From the \Program Files\Nortel\CallPilot\fax directory, open Sample.doc in 
Microsoft Word.

This document contains tagged fields corresponding to those in the example Data.doc 
file. You can use the example Data.doc as a template for your own fax, or for practice 
purposes. If you modify the column header names in Data.doc, you must modify them 
in your main document as well.

First page
The first page of the main document is a special page, and does not become part of the 
final fax. Sample.doc is installed with the first page set up correctly.
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The purpose of this page is to provide a location to map information in the data source 
to each customized fax document. To signal CallPilot that this is a Fax Batch file, and to 
prevent this page from becoming part of the fax, two special control codes must be 
present on the first page:

$SOJ$ Start of Job, signals the fax driver to start processing, and
can be placed anywhere on the first page.

/zz Start this page, prevents the first page from becoming part of the fax
message, and can be placed anywhere on the first page.

The CallPilot Desktop software retrieves the Fax Number from the first page of the 
document. Additionally, CallPilot Desktop software retrieves the Recipient Name, the 
Delivery Receipt, and the Delivery Type, if they exist on the first page. 

/tp Fax Number, is used to address the message. This text box is
required.

/dr Delivery Receipt, is turned on or off for each recipient. This text 
box is optional.

/tn Name of Recipient, is used to identify the record in the Nortel Fax
Batch Status dialog if the fax number is either missing or invalid.
This text box is optional.

/dt Delivery Type, is used to mark messages for Normal, Economy or
Urgent delivery. This text box is optional.

To complete the page, the Fax Number column header (that is, <<ToFax>>) must be 
inserted after the /tp control using the Mail Merge insert function. Also, the Delivery 
Receipt column header (that is, <<DelReceipt>>) can be inserted after the /dr control, 
the Name of Recipient text box (that is, <<ToName>>) can be inserted after the /tn 
control, and the Delivery Type text box (that is, <<DelType>>) can be inserted after the /
dt control.

Note: all Fax Batch controls are case-sensitive.

As an advanced fax addressing feature, users can also modify all data in a single 
column, without actually modifying the data source file. For example, if an existing data 
source table contains fax numbers for a large number of recipients, but the external 
access number 9 is missing, this number can be added to all fax numbers by modifying 
the control on the first page of the document as follows: 

/tp9<<ToFax>>

In this example, a  9  is added to the beginning of each phone number during fax batch 
processing. The data source remains unchanged, and can be used from a different 
location that does not require a 9 for external access.

Second page
When the data source document and the first page of the main document are created, 
you can customize your fax. 

Note: The page must be equal to, or less than, 8.5 inches in width.

You can use all of the data source column header tags to customize the document. The 
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following is an example using the Sample.doc file:

In this example, the document is customized for each recipient. Data source column 
headers are inserted into the document using the Microsoft Word Mail Merge utility. 
After the main document is customized, the document is ready to be merged with the 
information in the Data.doc file. Consult your Microsoft Word Mail Merge help for more 
details on inserting data source fields into the document.

Merging data from the data source into the Main document
When you are ready to merge data from the data source file into your main document:

1 Start Mail Merge from the Microsoft Word Tools menu. Depending on which 
version of Microsoft Word you are using, Mail Merge is located under different 
menu headings. 

a. In the Office XP version, select Tools> Letters and Mailings> Mail Merge 
Wizard.

b. In Office 2000 select Tools> Mail Merge.
2 Verify that Sample.doc is currently selected as the main document, and that 

Data.doc is currently selected as the data source.
3 Select Merge to Printer, and then select the Nortel Fax Batch driver from the 

Print dialog box that appears.
Note: Ensure that Microsoft Word is not set up to print pages in reverse order.
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4 Click OK in the Print dialog box to initiate the batch fax process.

When the document is merged, data values from the data source file are merged into 
the main document at the appropriate tag positions, and a separate fax TIF file for each 
recipient is created. CallPilot Desktop software addresses and transfer the fax files to 
the server. The CallPilot server is responsible for actually sending the fax to the 
recipients.

Once the process starts, the Print Status dialog box appears. The page number 
increases incrementally as each page is converted to a TIF file. Because the first page 
is skipped, this page is not included in the count. For example, if a three-page fax is sent 
to ten recipients, the dialog box displays "Printing page 1," "Printing page 2," and 
continues up to "Printing page 20." Only 20 pages are printed, because the first page of 
each document is skipped.

Problems that occur while creating the  fax images, or with the fax addresses, are 
displayed in a separate Nortel Fax Batch Status dialog box:

Problems, such as a missing fax address or an unsupported fax address format, is 
checked. However, problems such as a wrong fax number is not identified, provided the 
number is in a valid format. A wrong fax number, however, results in the sending of a 
non-Delivery receipt to the user's CallPilot mailbox by the CallPilot server.

When you click the OK button, the batch process ends, and no faxes are sent. You must 
fix the fax addresses, and resubmit the job.

If all faxes and addresses are created properly, a dialog box appears while the faxes are 
being addressed and transferred to the CallPilot Server. The Nortel Fax Batch Status 
dialog box indicates the status of the batch job. If you press Cancel in this dialog box 
before the job is completed, another dialog box appears, asking you to confirm the 
cancellation. If you select Yes, all temporary files are deleted, and the process ends. 
However, all faxes that are already transferred to the CallPilot server are sent.

If a problem occurs while transferring the fax, a dialog box similar to the following 
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appears:

If you select Yes, an attempt is made to resend the fax to the server. If you select No, the 
current fax is skipped, and processing begins on the next fax in the list. The skipped fax 
is not sent. If you select Cancel, another dialog box appears, asking you to confirm the 
cancellation. If you choose Yes, all temporary files are deleted, and the process ends. 
Any faxes already transferred to the CallPilot server are sent. If you choose No, the 
failure dialog box shown above is displayed again, allowing you to make a different 
choice.

A confirmation dialog box appears once all faxes have been submitted to the server. 
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Using custom fax Cover Pages
CallPilot users can choose to include a cover page with their faxes. The server 
administrator typically designs and manages these cover pages. The user simply 
chooses the desired style of cover page (if more than one is available).

Cover pages created with these tools include the following information:

From Information: Title    Name Department   Company   

Phone number Fax number 

To Information: Title    Name Department   Company

Phone number Fax number

Number of Pages

Sent Date & Time

A Cover Sheet Memo section

CallPilot Configuration
The Configuration page of CallPilot Desktop Messaging includes an option labeled 
Include cover page when forwarding fax message. The default value for Include 
cover page when forwarding fax message is unchecked, meaning that a cover page is 
not added to the message.

If you select this option, you can choose and set a default cover page from a list of 
available cover pages. Use the Browse… button to choose the location where the cover 
pages are stored. The default location is: \ \Program Files\Nortel\ CallPilot\cvrpages.
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CallPilot Desktop Messaging Custom form
The Custom Fax Forward form of CallPilot Desktop Messaging  contains a menu item 
named Cover page, which contains two submenus items: Add and Modify.

The Add menu displays a list of existing cover pages available to use. Select one of 
these, and click OK.

The Modify menu displays the current cover page content and allows you to modify the 
current cover page content. From the "Modify" window, you can also preview the current 
cover page.

If you enable the Include cover page… option, CallPilot Desktop Messaging adds the 
selected cover page to the Fax Forward form. The cover page appears as the first 
attachment on the list of attachments (left pane). The Attachment view (right pane) 
contains only the Cover Sheet Memo section of the cover page. You can include any 
additional required information here.
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Nortel Fax Printer Driver form
You can use the Nortel Fax Printer form to send a fax message, using either a CallPilot 
Desktop Messaging client (such as Microsoft Outlook) or the QuickFax feature.  
QuickFax allows you to send a fax directly from the Print dialog box. If you choose to 
send your fax using a CallPilot Desktop Messaging client, the cover page is available 
from the CallPilot Custom form.
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If you choose to send your fax to a specific destination (for example, a fax machine), the 
Cover page text box becomes active, and allows you to browse, through the use of the 
Browse button. You can  select a cover page from the drop-down list. You can then 
modify the cover page contents. The modification of the cover page provides 
functionality similar to the Custom form. (Refer to Modify and Preview cover page for 
details.) You can also choose not to include a cover page by selecting the No cover 
page option from the Use fax cover page drop-down list. 
Note that you can also include a Subject line in the Subject text box. The Subject line 
information appears in the e-mail portion of the fax, but not on the hard copy of the fax.

Modify and Preview cover page
You can preview the current cover page, and modify its contents, from both the CallPilot 
Custom form and the Nortel Fax Printer driver application.

Click Preview to view the current state of the cover page.
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The first time you access this page, CallPilot Desktop Messaging attempts to fill in the 
From section using information from the registry. Desktop Messaging remembers the 
data that you entered into this section, and automatically completes those text boxes 
the next time you use this page. Although the From information is automatically 
populated from the registry, you can still change it.

In the To section, the Fax text box is always read-only. CallPilot populates the Fax text 
box using address information from the Custom or Fax Driver forms. The Name text box 
is read-only if the cover page is filled using the Custom form. In this case, CallPilot  
automatically fills the Name text box using the recipient's name. If you use the Fax 
Printer driver, this text box is left empty, and you can complete it.

If a cover page is used from the Fax Printer driver, CallPilot Desktop Messaging 
computes the number of pages, and enters this information in the Pages text box. When 
you use the Custom form, the Pages text box is left empty. You can modify this text box 
in either case.

The Sent text box uses the current time and date by default. This text box is also 
editable. The Memo section is synchronized with the Memo section of the Custom form.

Note: The maximum length of the Memo text box is 2500 characters. The maximum 
length of the other cover page text boxes is 30 characters.
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Initiating a call using Call Directory
The Call Directory feature allows you to call any person listed in any  Address Book 
available to Microsoft Outlook. This includes the Global Address List, Outlook Contacts, 
and CallPilot Address Book.

To make a call, you select the Call Directory menu item from the Tools->CallPilot 
Desktop Messaging Tools menu, or press the Call Directory toolbar button. This 
brings up the Microsoft Outlook Select Names dialog box, which allows you to navigate 
all  Address Books.

When a user is selected from the Select Names dialog box, CallPilot attempts to 
retrieve telephone numbers from the following fields: 

Assistant

Business
Business 2

Car

Home
Home 2

ISDN
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Mobile

Other

Contact Verification

When CallPilot has extracted all valid telephone numbers, you are prompted to select 
and validate the telephone number, before a person is called. Any changes made to the 
number are cached in the registry, if Remember changes is selected.

If CallPilot cannot find any valid telephone numbers, then, depending on the client, only 
the person's e-mail address or name is listed. Because the e-mail address or name 
cannot be dialed, you must manually enter the person's complete telephone number. 
The number is cached in the registry, if Remember changes is selected.
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Contacting the sender of a message
You can respond to a CallPilot message or an Microsoft Outlook message with a 
telephone call instead of a recorded message. 

When the sender of a message originates from within a Microsoft Exchange 
Server, the address is known, because the address is listed in your  Address 
Book.  
When the sender of a message originates from an external SMTP server, the 
sender appears as Unknown in the Inbox and CallPilot form, regardless of 
whether the sender is listed in your  Address Book. 

Contacting the sender of a message when the address is known
1 Select a message in your CallPilot or Microsoft Outlook Inbox.

2 Click the Contact Sender toolbar icon.  . 
Because the e-mail sender’s  Address Book entry can contain multiple numbers, 
all telephone numbers that can be found for the sender are presented to you in 
the Contact dialog box (see dialog box on page 33). Choose the appropriate 
number, and press the Contact Sender button. The CallPilot Desktop client 
attempts to remember changes you make, if you select the Remember Changes 
checkbox.

3 Answer the telephone when the telephone rings. CallPilot immediately calls the 
sender of the message.

4 When you finish the call, hang up the telephone, or click Disconnect  .
Note: User can contact the sender by e-mail, or choose a contact from any global or 
local address list, or a Microsoft Outlook contact.
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Adding attachments to messages
Before sending a message, you can attach one or more voice, fax, or text files to it. 
Voice files can be .vbk or .wav format for CallPilot recipients; CallPilot can 
automatically convert .vbk files to .wav files when sending to non-CallPilot users. 
See Changing mail delivery settings, page 51. Fax files must be .tif format. Text files 

must be .txt format. 

Setting message options
Before sending a message, you can set options for handling and delivery.

To set message options
1 On a new message form, select Delivery, Sensitivity, and Receipt options, as 

required.

For Delivery, select Urgent, or leave the setting as Normal.
For Sensitivity, select Private, or leave the setting as Public. 

Note that when you send a message marked Private, recipients can still forward the 
message to someone else, if they are not a CallPilot users. Also, recipients in non-
CallPilot systems are not informed of Private settings. In your message, tell the 
recipients that the message is Private.
For Receipt acknowledgment, check Read receipt to request acknowledgment 
that recipients opened the message. Check Delivery receipt to request 
acknowledgment that recipients received the message.

2 Continue to compose, address, and send the message as usual.

To attach a file to a message
1 On a new message form, click the 

Attach File icon.
2 In the Open dialog box, select or 

type the name of the files that you 
want to attach. 

3 Click Open to attach the files, and 
to return to the new CallPilot 
message.
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Forwarding and replying to messages
You can forward a message, and append an introduction to it. You can also compose a 

reply to the sender of a message, or to the sender and all recipients of a message.

Note: Your administrator can block messages forwarded to external e-mail addresses.

To forward or reply to a message
1 In an open message, click 

Forward, Reply or Reply to All.

2 On the new message form, 
compose a voice, fax, or text 
message. 

3 Address forwarded messages the 
same way as a new message. 
Replies are addressed 
automatically.

4 Add attachments, set options, and 
change the subject line if required.

5 Click the Send Message icon.

Compose voice message
Compose text message

Attach file
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Message Forwarding Rule 
The Message Forwarding Rule can be configured by the system administrator or by the 
My CallPilot user.  The Message Forwarding Rule feature enables you to automatically 
forward some or all of your CallPilot messages to an address configured by the system 
administrator. The user must enable the Message Forwarding Rule. If a message 
cannot be delivered the Message Forwarding Rule is disabled. Once the user receives 
notice of the undeliverable message, the Message Forwarding Rule, must again be 
enabled.

Messages forwarded from the CallPilot server are delivered to the e-mail account 
configured in the Message Forwarding Rule. You can treat these messages as any 
other e-mail. Messages can be forwarded, printed, saved, archived, deleted, and can 
have rules applied to them.

The Message Forwarding Rule must be configured to forward messages to the 
Microsoft Exchange Server if the messages are to appear in the Microsoft Exchange 
Server Inbox. Messages reside in the default message store defined by the user. The 
default message store is typically the Inbox folder on the Microsoft Exchange Server, or 
the Inbox folder in a local PST database file. Forwarded messages appear as Exchange 
e-mail messages, and honor all rules that apply to Outlook e-mail messages.

Note, however, that there are a few limitations when using the Reply/Reply All 
functionality. You cannot reply to messages  from a sender whose address/CLID is not 
included in the message, because the address is unknown. Also, because the CallPilot 
server can accept only plain text messages and attachments of type VBK or TIF-F, you 
must ensure all outgoing messages addressed to a CallPilot address are composed 
using these types. 

If a message is sent to a CallPilot address with a different attachment type, or in a 
format other than plain text (for example, RTF), you receive an Non-Delivery Notification 
(NDN).  Note also that voice messages sent in VBK format play only if the CallPilot 
player is installed on the system. Voice messages sent in WAV format require a WAV 
player capable of playing standard WAV-PCM. Most standard WAV players support this 
format.

Forwarded CallPilot messages are accessible from Outlook Web Access. Forwarded 
messages honor all rules that apply to Outlook Web Access e-mail messages. The 
messages are displayed with regular Outlook Web Access e-mail icons, and the 
standard OWA e-mail form is used to display the message.

Note: In order to enable or disable Message Forwarding Rule from the desktop client 
interface you use your account information in the Address Book advanced section 
and not an anonymous log on.

Note: If the Exchange 6.5 server is used for outgoing SMTP messages, messages 
Are not marked as Read when they are opened by the recipient because the Read 
Receipt does not get sent back to CallPilot. You should either use Forwarded by 
this Service option or turn off Mark original message as Read option when 
configuring Message Forwarding Rules.
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Addressing messages

To address a message from an Address Book 
You can address a CallPilot message from the Address Book on the server, or you can 
select addresses from any available Address Book. 

The CallPilot Address Book on the server is maintained by your organization, and 
contains the addresses of the CallPilot users and distribution lists that you are 
allowed to use. You cannot edit this list. You can download the Address Book to 
your computer so that you can work in offline mode. See Changing your Address 
Book settings, page 53.

Your Microsoft Outlook Contacts is a list of e-mail addresses that you maintain on your 
computer. You can add CallPilot addresses to this list. 

1 In a new CallPilot message, click To… .

2 In the Show names list, select Microsoft Outlook Contacts.
3 Select the name of the recipient or distribution list.
4 Click To ->. You can select one or more addresses, clicking To -> after each one.

5 Click OK to return to the new CallPilot message when the recipients are chosen.

E-mail addresses versus Fax/Telephone numbers
The CallPilot Desktop client always attempts to find a CallPilot or Microsoft Exchange 
Server address when sending a message to a recipient. Using either a CallPilot or 
Microsoft Exchange Server address is the safest mechanism for message transmission, 
because the entire message is sent without requiring, user interaction. However, if a 
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CallPilot or Microsoft Exchange Server address cannot be found, the Desktop client 
determines the message data type (voice, TIF, or text), and takes one of the following 
actions:

Mixed Media messages
If mixed media is detected (voice/TIF or voice/text; note that TIF/text is not considered 
mixed media), the message is sent to the recipient's e-mail address. If an e-mail 
address cannot be found, a Non-Delivery Notification (NDN) is generated for that 
recipient. The desktop client cannot send mixed media messages to a telephone or fax 
number.

Single Media messages
If voice only or tif/text only data is detected, the desktop client scans the recipient for an 
e-mail address, and telephone and fax numbers. The desktop client scans for telephone 
numbers if the data is voice only, or for fax numbers if the data is tif/text only.

If an e-mail address is found without telephone or fax numbers, the message is sent 
without additional user interaction. The system generates an NDN if it cannot locate an 
e-mail address, telephone number, or fax number. 

If a telephone or fax number is found, the CallPilot Recipient dialog box is displayed, 
and you are prompted to choose the final destination. You must modify the selected 
number in the Verify number text box to ensure proper delivery. You can also choose 
an e-mail address (if available), but cannot modify it.

Validating Telephone and Fax Numbers
The original telephone or fax number can contain any alphanumeric character. This 
includes special dialing prefixes, such as + for international numbers, or abbreviations, 
such as ESN to denote internal calls. However, you must modify the selected number in 
the Verify number text box of the CallPilot Recipient dialog box to ensure proper 
delivery. The modified number can contain only the following alphanumeric characters:

Numeric characters 0123456789
Numeric delimiters ( ) -
Pause characters Pp,
Pound #
White space

The CallPilot Desktop client attempts to remember changes you make. This can prevent 
you from making the same changes each time the same telephone or fax number is 
used.

Note that the ability to dial any telephone or fax number can be restricted by the 
CallPilot server.

Note also that the ability to scan for telephone or fax numbers is only available in the 
CallPilot Custom form. The standard e-mail form does not scan for these numbers. If a 
CallPilot or e-mail address is missing from a recipient text box in the standard e-mail 
form, an NDN is generated for that recipient.
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To address a message manually
You can type an address directly into the To text box of a new message. Enclose the 
address in square brackets. Refer to the Required format for a CallPilot E-mail address 
for the correct addressing formats.

To add CallPilot addresses to your Outlook Contacts
You can add CallPilot addresses and distribution lists to your Outlook Contacts. You 
can choose to distinguish between CallPilot and e-mail addresses by adding the word 
CallPilot after the recipient’s name.

1 Open the  Address Book from Microsoft Outlook, and click on the New Entry 
toolbar icon. 

2 You then are prompted to select the entry type. Select New Contact to create a 
new entry in the Microsoft Outlook Address Book.

A new Untitled - Contact dialog box is displayed. CallPilot uses two text boxes: 
contact information and e-mail.

3 You can choose to enter a CallPilot address in the E-mail text box, fax, or 
telephone numbers in the contact text boxes. You can fill in all text boxes; 
however, the desktop client ignores all fax and telephone numbers, if the E-mail 
text box contains a Microsoft Exchange Server or CallPilot Server address.

Resolving an unknown address
Before you can send a message to an address that appears Unknown, you must find 
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the name of the sender. To do this, use the feature Resolving Addresses. 

To activate Resolving Addresses functionality in CallPilot Desktop Messaging
To activate Resolving Addresses functionality in CallPilot Desktop Messaging, check 
the Resolve sender and recipients with personal  Address Book option. 

Use the Mail tab of the CallPilot Desktop Messaging Properties dialog box for this. 

Now, when you receive an incoming message, the system searches your  Outlook 
Contacts to determine if that sender is listed. If the system finds the address of the 
sender, the display name appears in your Inbox and CallPilot form. You can contact the 
sender by following the steps for Contacting a sender of a message when the 
address is known. 

Resolve sender
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To add a sender to your Outlook Contacts  
If the sender is not in your  Outlook Contacts, the display name appears as Unknown.  
You can add a sender to your Outlook Contacts.

1 Right-click in the From field that contains the word “Unknown” in the dialog box 
CallPilot Form with Unresolved Sender. Four options appear: 
Properties... display the sender Properties

Add to Contacts... add a new contact

Contact Sender...  display the Contact dialog box,  and call or send an instant 
message to the sender

Copy...  copy the sender name to the clipboard
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2 Select Add to Contacts... to add the sender to your  Outlook Contacts. The 
contact window box appears.

3 Insert the name of the sender.

4 Select Save and Close. The new contact is added to your contact list with the 
name of the sender. Your Inbox is also updated to show the contact name that 
you entered.

Required format for a CallPilot E-mail address
If you choose to enter a CallPilot address in the E-mail text box, enter the address in the 
following format:

[CALLPILOT:XXXXYYYY@ZZZZ]
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Where:
XXXX = VPIM network shortcut
YYYY = CallPilot Mailbox number
ZZZZ = CallPilot Server FQDN (server and domain)

For example, suppose CallPilot server na42349 in the domain us.nortel.com with VPIM 
network shortcut 1952897 contains mailbox 7404. Then the CallPilot address for that 
mailbox is: 

[CALLPILOT:19528977404@na42349.us.nortel.com]

Required format for Fax and Telephone Numbers
If you choose to enter a fax or telephone number in the contact field(s), it must be 
entered as an alphanumeric string. Pause (P p  ,) and pound  (#) characters are 
supported. 

The required format for fax is:

[CALLPILOT:FAX=XXXX@ZZZZ]

The required format for voice is:

[CALLPILOT:VOICE=XXXX@ZZZZ]

Where:
XXXX = Telephone or fax number
ZZZZ = CallPilot Server FQDN (server and domain)

Examples of valid fax and telephone number formats are:

[CALLPILOT:7404@na42349.us.nortel.com]
[CALLPILOT:(416) 697-4545@na42349.us.nortel.com]
[CALLPILOT:(416) 697-4545,7404@na42349.us.nortel.com]
[CALLPILOT:(416) 697-4545p7404@na42349.us.nortel.com]
[CALLPILOT:(800) 921-1342#123123@na42349.us.nortel.com]

Microsoft Outlook supports telephone and fax contact numbers for business, home, car, 
etc. Some contact numbers are not supported. Note that contact numbers are a feature 
of Microsoft Outlook; CallPilot Desktop Messaging cannot hide or alter unsupported 
items. The supported and unsupported numbers are shown as follows:

Valid Voice Contact Numbers: Assistant; Business; Business 2; Car; Home; Home 
2; ISDN; Mobile; and, Other valid fax contact numbers

Valid Fax Contact Numbers: Business fax; Home fax; and, Other fax
Unsupported Contact Numbers: Callback; Company; Pager; Primary; Radio; 
Telex; and, TTY/TDD
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Personal Distribution Lists
There are two types of Personal Distribution Lists (PDL) you can use:

CallPilot PDL, which can be created using My CallPilot or the telephone

Local distribution lists, which can be created from Microsoft Outlook Contacts. 
Note that this type is not accessible from telephone interface.

To use existing CallPilot personal distribution lists
You can address messages using CallPilot Personal Distribution Lists that you create in 
My CallPilot or on your telephone. In Outlook, select these lists from the CallPilot 
Address Book.

To create a personal distribution list in Outlook
You create a CallPilot Personal Distribution Lists in Outlook the same way that you 
create an e-mail personal distribution list. When you create a list, the e-mail personal 
distribution list appears in your-mail Contacts. so that you can select the list to address 
a message. You cannot access a list created in Outlook from your telephone or from My 
CallPilot.

1 In your Inbox, on the Tools menu, click Address Book.

2 Click New Entry and select Contacts.
3 Select New Distribution List, and click OK.

4 In Untitled-Distribution List, in Name, type a list name.

5 Click Select Members… to display Edit New Distribution List Members.
6 Scroll to CallPilot Address Book and select it. Select names to add to the 

Distribution List, clicking Members -> after each name.
7 Click OK when you finish entering names. 

8 Click OK after viewing the list. 
You can add or delete names for this list at any time.
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Instant Messaging
The Instant Messaging feature allows you to start an Instant Messaging (IM) session 
through Microsoft Windows> MSN Messenger and Nortel Multimedia PC Client 
(MCS 5100) from a CallPilot or e-mail message. 

You can initiate an Instant Messaging connection with other users, provided both parties 
have a valid account on MCS 5100 (Nortel Multimedia PC Client), or with one of the 
following services available in Windows> MSN Messenger:

NET Passport Service (Windows> MSN Messenger)
SIP Communication Service (Windows Messenger)

Exchange Instant Messaging Service (Windows Messenger)

There are no special requirements to configure these services. You must configure 
these accounts according to Windows/MSN Messenger requirements. For the SIP 
Communication Service on MCS 5100 configuration, you must have a configured and 
fully-operational Nortel Multimedia PC Client to be able to use its Instant Messaging 
functionality.

To activate Instant Messaging functionality in CallPilot Desktop Messaging
To activate Instant Messaging in CallPilot Desktop Messaging, you must select which 
IM applications to use. Use the General tab of the CallPilot Desktop Messaging 
Properties dialog box. 

By default, both applications are not selected. You cannot select an application 
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that is not installed on your PC.

Using Instant Messaging from the CallPilot Form
You can initiate an instant messaging session through the CallPilot Form. When the 
CallPilot Form is open, choose the Contact Sender menu item from the Actions menu, 
or click one of the CallPilot Form toolbar buttons. 

When Contact Sender is chosen, CallPilot retrieves the message sender's CallPilot 
address. You are prompted to validate the address in the Contact dialog box.

Note: The icons on the toolbar Instant Messaging buttons are different colors, 
depending on the online status of the sender. These are as follows:

 Online     Offline     Status or sender Sign In name Unknown to
Windows/MSN Messenger

 Online     Offline     Status or sender Sign In name Unknown to
Nortel Multimedia PC Client (MCS5100)

Tool tips for Instant Messaging buttons also show sender’s Sign In name and online 
status, if this information is available.
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Using Instant Messaging from Microsoft Outlook
You can initiate an Instant Messaging session by selecting a message and choosing the 
Contact Sender menu item from the Tools->CallPilot Desktop Messaging Tools 
menu.

When Contact Sender is chosen, CallPilot retrieves the message sender’s CallPilot or 
e-mail address. You are prompted to validate the address in the Contact dialog box.

Contact dialog box
With the CallPilot Contact dialog box, you can initiate an Instant Messaging session by 
using Windows Messenger / MSN Messenger application, or by using the Nortel 
Multimedia PC Client (MCS 5100). 

The Contact dialog box displays your Contacts list from either Windows/MSN 
Messenger application or the Friends list from Multimedia PC Client.

Both Windows Messenger / MSN Messenger application and the Nortel Multimedia 
PC Client require the sender's Sign In name to be present in the Contacts> Friends list 
before initiating an Instant Messaging session.

The sender's CallPilot or e-mail address that is extracted from the message is treated 
as the sender's Instant Messaging Sign In name. The Contact dialog box attempts to 
find the sender's Sign In name in the appropriate list. If the search is successful, the 
Verify sign in name text box is prefilled. Otherwise the text box is left empty and you 
must manually enter the sender's Sign In name. 

You are always prompted by the Contact dialog box to validate the sign in name before 
starting an Instant Messaging session. Any changes made to the number are cached in 
the registry, if Remember changes is selected.

After verifying the sign in name, click the Send button. If the Sign In name is already in 
the contact list, the Windows Messenger / MSN Messenger, or the Nortel 
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Multimedia PC Client Conversation window, is displayed. 

This window provides the interface for sending and receiving instant messages.

If the Sign In name does not exist in your Contact> Friend list, CallPilot Desktop 
Messaging attempts to add it. If the name is successfully added, you receive a 
confirmation. You can then click the Send button to display the Windows Messenger / 
MSN Messenger or Nortel Multimedia PC Client Conversation dialog box. If the 
name is not added successfully, the Instant Message is aborted.
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Changing your mailbox settings

To view or change your CallPilot access settings
1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if 

you are using XP), and open CallPilot Desktop Messaging configuration.
(Or, on the CallPilot form, select View > Options.)

2 Click the General tab to display your current access settings.

3 Make any changes required, then click OK.

To change your CallPilot password
This is the same password that you use from the telephone.

1 Repeat steps 1 and 2 above, 
then click Change Password.

2 In the Old password text box, 
type your current password.

3 In the New password text box, 
type your new password.

4 In the Retype new text box, 
type your new password again.

5 Click OK to save the change.

6 Click OK to exit the General 
settings.
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Changing mail delivery settings

To view or change your mail settings
1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if 

you are using XP), and open CallPilot Desktop Messaging configuration. 

2 Click the Mail tab to display the current mail settings.

3 The default settings shown here are recommended for most users:

Include the path or location of the database file used to store CallPilot messages 
on your computer.

Choose automatic notification, manual notification, or a timed delay notification. 
Choose Manually to save costs on lone distance or ISDN connections.

Enable CallPilot messages to appear on a CallPilot form instead of an e-mail 
form.

Include message header when forwarding/replying  — Header information of the 
original message appears in a reply or forwarded message.

Include cover page when forwarding a fax — see CallPilot Configuration section 
on page 27 for information on adding or modifying cover pages.

Convert voice messages to WAV for non-CallPilot recipients - Recorded 
messages are automatically converted from .vbk to .wav files when you send 
them to non-CallPilot users.

Show message waiting indicator (MWI) on taskbar - CallPilot telephone icon on 
the Windows taskbar turns red when you have a new message.
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Enable Message Forwarding Rule - enables the forwarding of messages as 
defined by the CallPilot Administrator. If the Message Forwarding Rule feature is 
not activated for the user, the checkbox does not appear.
Note: If you have access to My CallPilot, you can create, edit and delete your 
own Message Forwarding Rule. Refer to the My CallPilot User Guide for details.

4 Make any changes required, then click OK.
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Changing your Address Book settings

To view or change your Address Book settings
Your administrator enters the default Address Book settings for you. You can change 
the Address book settings, if required. Refer to the online Help for a detailed expla-
nation
1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if 

you are using XP), and open CallPilot Desktop Messaging configuration.
2 Click the Address Book tab to display the current Address Book settings.

3 Make any changes required, then click OK.

To use the Anonymous logon
You can logon as an anonymous user

1 Click on the Advanced... button on the CallPilot Desktop Messaging Properties.

2 The Address Book - Advanced dialog box opens, select Anonymous logon.

3 Click OK.
Note: When anonymous logon is unchecked, the desktop client also downloads 
BDL’s, SDL’s, and user PDL’s as part of the Address Book download.  When 
anonymous logon is checked, BDL’s, SDL’s, and user PDL’s are skipped. The total 
number of Address Book entries downloaded may be different, dependant on the 
anonymous logon selection.

To download the Address Book to your computer
You can download the CallPilot  Address Book from the server to your computer so that 
you can work offline. 
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1 Select the Address Book tab as described previously.

2 Click Download now. The server  Address Book downloads to your computer.
3 Select Use local  Address Book. From now on, when you click To… in a 

CallPilot message, whether working online or offline, you go to the  Address Book 
that you downloaded to your computer.

4 Check the Remind me... checkbox and set the number of days between 
reminders.

5 Click OK.
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Changing audio settings

To change the audio device and volume
You can play and record your messages from your telephone or your computer. 

1 In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if 
you are using XP), and open CallPilot Desktop Messaging configuration.
(Or, on the CallPilot Player, select View > Options.)

2 Click the Audio tab to display the current Audio settings.

3 In Device, click Telephone if you want to play and record your voice messages 
from your telephone. Ensure the correct telephone number appears.
Or, click Computer if you want to play and record your voice messages through 
your computer speakers and microphone.

Note: You can also change your audio device on the CallPilot Player.

4 In Volume, check the Volume and Level check boxes if you want to coordinate 
your CallPilot volume settings with your computer speaker and microphone 
volumes.

5 If you want a reminder to check these settings before playing or recording voice 
messages, check Confirm settings... .

6 If you want to download voice messages to your computer before playing them, 
check Download file...  This option is useful if you use a modem.
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Linking to My CallPilot
Desktop Messaging provides links to the web-based resources in My CallPilot. To view 
or change the URL for My CallPilot, see Changing your mailbox settings, page 50. For 
more information on My CallPilot, refer to the My CallPilot User Guide (555-7101-426).

1 In your e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging 
Tools > My CallPilot.

2 Select one of the tabs. 

Note: You can also access My CallPilot from the View menu of the CallPilot Player.

To view or change your CallPilot feature settings
1 In My CallPilot, click the CallPilot Features tab.

2 Select any feature, and make changes to your setup, as required. Any changes 
you make to a feature take effect immediately, whether you use CallPilot from 
your computer or from your telephone. 

To view user information
In My CallPilot, click the Useful Information tab to view online user information 
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specific to your mailbox.
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Working offline
To work offline, you require a computer that has CallPilot installed and configured in the 
same way as your office computer. You can download your messages and addresses to 
this computer before working offline.

1 (Optional) You can download your CallPilot messages to the computer that you 
use offline. Log in to your e-mail and CallPilot. On the Tools menu, click CallPilot 
Desktop Messaging, then click Download all CallPilot Messages. When your 
messages are downloaded, log out.

2 (Optional) You can download the server Address Book to your computer. See 
Changing your Address Book settings, page 53.

3 Open your e-mail, while not connected to the network, and wait for the CallPilot 
Logon window to appear. You do not need to enter your password. 

4 Click Cancel. 
You can then work offline, reviewing your messages, and recording and addressing new 
messages. You must use your computer speakers and microphone to play and record 
messages offline; you cannot use a telephone for offline access.

CallPilot stores your recorded messages in your Outbox, and sends them the next time 
you log in to the CallPilot server.

Message security in offline mode
If you share your computer with others, you can password-protect your messages in 
Outlook. Because Outlook automatically sends messages stored in the Outbox when 
you reconnect to the network, other users with access to your Outlook profile can send 
messages in offline mode that transmit without your knowledge. To protect your 
mailbox, assign a password to your Outlook .cst file. For details, refer to the Desktop 
Messaging online Help.



59

Document information

CallPilot Desktop Messaging User Guide 
for Microsoft Outlook 

Copyright © 2006 Nortel Networks. All Rights Reserved.

Information is subject to change without notice. Nortel Networks 
reserves the right to make changes in design or components as 
progress in engineering and manufacturing may warrant.

This user guide is distributed in soft copy only.

Document number: 555-7101-422
Product release: 4.0
Document issue: Standard 1.06
Date: October 2006

To provide feedback or report a problem in this document, go to 
www.nortel.com/documentfeedback.



60


	Contents
	How to get Help
	Getting Help from the Nortel Web site
	Getting Help over the phone from a Nortel Solutions Center
	Getting Help from a specialist by using an Express Routing Code
	Getting Help through a Nortel distributor or reseller

	Welcome to CallPilot
	Getting started
	About this guide
	What you need

	Logging in
	To log in from Microsoft Outlook
	To log out
	Remote login

	Working with your CallPilot messages
	Your CallPilot Inbox
	To check for new messages
	To open a message
	To delete a message
	To organize your messages

	Playing voice messages
	To select your telephone or computer to play voice messages
	To play a message from your telephone
	To play a message from your computer

	Viewing fax messages
	To view a fax message

	Composing voice messages
	To record and send a voice message
	To save a newly created voice message as a file

	Composing fax and text messages
	To create and send a single fax message
	To create and send a text message

	Creating and sending fax batch messages
	Accessing and modifying the sample Data source document
	Accessing and modifying the sample Main document
	Merging data from the data source into the Main document

	Using custom fax Cover Pages
	CallPilot Configuration
	CallPilot Desktop Messaging Custom form
	Nortel Fax Printer Driver form
	Modify and Preview cover page

	Initiating a call using Call Directory
	Contact Verification

	Contacting the sender of a message
	Contacting the sender of a message when the address is known

	Adding attachments to messages
	To attach a file to a message

	Setting message options
	To set message options

	Forwarding and replying to messages
	To forward or reply to a message

	Message Forwarding Rule
	Addressing messages
	To address a message from an Address Book
	Mixed Media messages
	Single Media messages
	Validating Telephone and Fax Numbers
	To address a message manually
	To add CallPilot addresses to your Outlook Contacts
	Resolving an unknown address

	Personal Distribution Lists
	To use existing CallPilot personal distribution lists
	To create a personal distribution list in Outlook

	Instant Messaging
	To activate Instant Messaging functionality in CallPilot Desktop Messaging
	Using Instant Messaging from the CallPilot Form
	Using Instant Messaging from Microsoft Outlook
	Contact dialog box

	Changing your mailbox settings
	To view or change your CallPilot access settings
	To change your CallPilot password

	Changing mail delivery settings
	To view or change your mail settings

	Changing your Address Book settings
	To view or change your Address Book settings
	To use the Anonymous logon
	To download the Address Book to your computer

	Changing audio settings
	To change the audio device and volume

	Linking to My CallPilot
	To view or change your CallPilot feature settings
	To view user information

	Working offline
	Message security in offline mode

	Document information



